Comments on: Shiba Gravatar Plugin 1.4 http://shibashake.com/wordpress-theme/shiba-gravatar-plugin-1-4 Adventures in WordPress Sun, 14 Dec 2014 05:25:11 +0000 hourly 1 http://wordpress.org/?v=4.0.1 By: ShibaShakehttp://shibashake.com/wordpress-theme/shiba-gravatar-plugin-1-4/comment-page-1#comment-46296 Wed, 12 Dec 2012 01:14:41 +0000 http://shibashake.com/wordpress-theme/?p=8396#comment-46296 I plan update all active plugins (including Shiba Gravatar), but it will take a bit of time to go through it all.

]]>
By: Johnhttp://shibashake.com/wordpress-theme/shiba-gravatar-plugin-1-4/comment-page-1#comment-46295 Wed, 12 Dec 2012 00:59:10 +0000 http://shibashake.com/wordpress-theme/?p=8396#comment-46295 Hi Guys

We’ve been using your Gravatar Plugin for some time (for which, many thanks) but it’s broken in WP 3.5. Do you have any plans to update it, or do we need to try and fine an alternative?

Regards

John

]]>
By: ShibaShakehttp://shibashake.com/wordpress-theme/shiba-gravatar-plugin-1-4/comment-page-1#comment-7534 Mon, 17 Oct 2011 17:04:03 +0000 http://shibashake.com/wordpress-theme/?p=8396#comment-7534 The gravatar images are cached in the plugin directory – shiba-gravatar/cache. Try creating a cache directory and see how it goes. 755 should be sufficient.

Let me know how it goes.

]]>
By: Zhttp://shibashake.com/wordpress-theme/shiba-gravatar-plugin-1-4/comment-page-1#comment-7442 Fri, 14 Oct 2011 00:33:47 +0000 http://shibashake.com/wordpress-theme/?p=8396#comment-7442 I’m having a similar problem actually – the cache doesn’t seem to be uploading and I’m guessing it’s a folder that hasn’t been CHMODed correctly. What folder do the cached images go into? Do I need to CHMOD that folder to 777 to get this to work? I looked through the documentation but I couldn’t figure out what folder the cached images were supposed to be saved to.

]]>
By: Markhttp://shibashake.com/wordpress-theme/shiba-gravatar-plugin-1-4/comment-page-1#comment-7294 Fri, 07 Oct 2011 23:22:40 +0000 http://shibashake.com/wordpress-theme/?p=8396#comment-7294 Bummer, Im at a loss then. I did all you said to do and it still seems to be overwriting everything ;-(

]]>
By: ShibaShakehttp://shibashake.com/wordpress-theme/shiba-gravatar-plugin-1-4/comment-page-1#comment-7282 Fri, 07 Oct 2011 17:03:14 +0000 http://shibashake.com/wordpress-theme/?p=8396#comment-7282 Yes that is what it is supposed to do.

I am using it on this blog so you can see the end result here.

]]>
By: markhttp://shibashake.com/wordpress-theme/shiba-gravatar-plugin-1-4/comment-page-1#comment-7281 Fri, 07 Oct 2011 15:51:30 +0000 http://shibashake.com/wordpress-theme/?p=8396#comment-7281 Let me see first if Im not confused ;-) What I was hoping this would do would be to cache gravatars for those users that have a gravatar attached to their email that’s in wordpress, and then for all others that dont match a gravatar record, I wanted to show a custom image. Does this plugin do that?

]]>
By: ShibaShakehttp://shibashake.com/wordpress-theme/shiba-gravatar-plugin-1-4/comment-page-1#comment-7268 Fri, 07 Oct 2011 03:53:33 +0000 http://shibashake.com/wordpress-theme/?p=8396#comment-7268 Hello Mark,
Sounds like the cache is not getting populated. Did you click on the “Cache Gravatars” button? (Not clear cache) When you do that, what shows up on the Cache Gravatar screen?

It could be that file permissions are preventing the plugin from caching the avatar images.

If you post a new test comment, does it show up with the assigned avatar image?

FYI- the plugin does not overwrite existing data. It is simply looking in the cache to see if it has a cached avatar. If it does, it will use the cached avatar, and if not, it uses a default image. If the cache is empty, it will end up using default images for everything.

]]>
By: markhttp://shibashake.com/wordpress-theme/shiba-gravatar-plugin-1-4/comment-page-1#comment-7267 Fri, 07 Oct 2011 03:03:29 +0000 http://shibashake.com/wordpress-theme/?p=8396#comment-7267 I did clear the cache and that’s when it somehow overwrites all those that had gravatars active. For example, it replaced my own author gravatar with the faces, even though I had one. I really want to use the plugin cause it definitely speeds things up but I have to have our writers’ gravatars showing and it seems to be replacing everything with the faces… ;-(

]]>
By: ShibaShakehttp://shibashake.com/wordpress-theme/shiba-gravatar-plugin-1-4/comment-page-1#comment-7264 Fri, 07 Oct 2011 02:09:29 +0000 http://shibashake.com/wordpress-theme/?p=8396#comment-7264 Hello Mark,
Did you run cache? Try going into Comments >> Cache Gravatar. Then click on Cache Gravatars. After caching, those with associated gravatars should be properly assigned.

It should show the assigned avatar images in the Cache Gravatar page. If nothing is shown, it means that something is preventing the cache process from running.

As for assigning your own default pictures, you want to create a standard WordPress gallery by associating the images with a post or page. Then you can link the post or page to the plugin.
http://shibashake.hubpages.com/_srec/hub/WordPress-Photo-Gallery

]]>